Potential Liferay’s webserver instability

Incident Report for Liferay Cloud Platform

Resolved

Fix applied. This incident has been resolved.
Posted 8 months ago. Aug 14, 2024 - 08:00 PDT

Identified

Occasionally, Liferay’s webserver service (nginx) deployed on customer environments may undergo brief periods of unavailability as a result of infrastructure instabilities. Liferay's inherent self-healing mechanism is designed to automatically identify and rectify these instabilities and no action is needed from customers.
If problems persist after restart, contact Liferay support. We apologize for any inconvenience and are working on a long-term solution as soon as possible.
Posted 8 months ago. Aug 08, 2024 - 10:33 PDT
This incident affected: Infrastructure Services.