LCS Platform Outage
Incident Report for Liferay
Resolved
This incident has been resolved.
Posted Aug 23, 2019 - 01:26 PDT
Monitoring
Liferay Connected Services Platform experienced critical issues between Thursday, August 22nd 19:00 CEST and Friday, August 23rd 00:30 CEST. All systems are currently operational.

The team is focused on monitoring the situation, investigating the incident and taking steps to reconnect any servers that have not yet restored their connection.

Customers affected by this incident are encouraged to contact Liferay Support on help.liferay.com
Posted Aug 23, 2019 - 01:18 PDT
This incident affected: LCS (LCS, LCS Gateway, LCS Heartbeat Processor, LCS Scheduler).