Major Service Outage
Incident Report for Liferay
Resolved
A pair of load balancers ran into memory issues and the processes were terminated by the Linux kernel. IT has restored service, and is debugging the root cause of the memory issues.
Posted Feb 26, 2020 - 08:11 PST
Investigating
The Liferay Systems team is working on bringing the affected system back up.
Posted Feb 26, 2020 - 03:00 PST
This incident affected: Internal (Sync, Loop, EVP, Patcher), QA (Testray, Test: Pull Request, Test: Deprecated Fixpack), LCS (LCS, LCS Gateway, LCS Heartbeat Processor, LCS Scheduler), and Web, Customer, Partner, Issues.