Investigating issues with LCS Platform
Incident Report for Liferay
Resolved
This incident has been resolved. Customers whose servers have not automatically reconnected can refer to the reconnection steps described in the Liferay Help Center: https://help.liferay.com/hc/en-us/articles/360054385932
Posted Dec 29, 2020 - 08:45 PST
Monitoring
A solution has been applied and we are monitoring the results.
Posted Dec 28, 2020 - 23:20 PST
Investigating
Since Wednesday December 23rd at 16:00 UTC / 8:00 AM PST the Liferay Connected Services Platform has been experiencing major issues that are being investigated. Existing customer servers will continue to be operational, within the connection grace period. Customers that need to activate new servers are advised to contact Liferay Support through Liferay Help Center at help.liferay.com
Posted Dec 24, 2020 - 00:27 PST
This incident affected: LCS (LCS, LCS Gateway, LCS Heartbeat Processor, LCS Scheduler).