Some Scheduled Backups Are Not Being Created

Incident Report for Liferay Cloud Platform

Resolved

We have identified the cause and we have mitigated all occurrences.
Posted 11 months ago. May 17, 2024 - 04:00 PDT

Identified

We have identified an issue with some scheduled backups not being created as expected.

Database backups are still being successfully created on our infrastructure.
We recommend to take a manual backup in case the scheduled one failed.
Posted 11 months ago. May 16, 2024 - 17:09 PDT
This incident affected: Liferay Cloud API.