UI problem showing service status

Incident Report for Liferay Cloud Platform

Resolved

Issue was fixed and UI is operational again.
Posted 1 year ago. Oct 09, 2023 - 10:40 PDT

Identified

Services status on Console are not updated as ready after a deployment even though they are successful.
This is only a UI issue and services are working normally.
Posted 1 year ago. Oct 09, 2023 - 05:54 PDT
This incident affected: Liferay Cloud Console.