Investigating problems with Files and Issues
Incident Report for Liferay
Resolved
We have identified a hardware failure and have replaced it. Service should be fully restored.
Posted Feb 14, 2019 - 18:59 PST
Investigating
We are currently investigating problems that are affecting files.liferay.com and issues.liferay.com. We apologize for any inconvenience this may cause.
Posted Feb 14, 2019 - 18:02 PST
This incident affected: Issues and Files.