Investigating issues on www.liferay.com
Incident Report for Liferay
Resolved
Access has been restored and all systems should be functioning properly.
Posted Apr 26, 2019 - 21:48 PDT
Investigating
We are currently investigating issues on www.liferay.com. We apologize for any inconvenience.
Posted Apr 26, 2019 - 17:25 PDT
This incident affected: WWW and WWW (HTTPS).