web.liferay.com cluster/network issue causing login failures
Incident Report for Liferay
Resolved
web.liferay.com is back to full strength. Thank you for your patience in getting authentication back online.
Posted May 16, 2019 - 07:58 PDT
Update
We are continuing to investigate this issue.
Posted May 16, 2019 - 07:55 PDT
Update
Updating which systems will currently have intermittent login failures
Posted May 16, 2019 - 07:11 PDT
Investigating
We are currently looking into a cluster/network issue on web.liferay.com. This is causing login failures and page not accessible failures with using saml. IT/IS is looking into the problem now.
Posted May 16, 2019 - 06:54 PDT
This incident affected: Internal (Sync, Loop, Dossiera, EVP, Patcher) and WWW, WWW (HTTPS), Web, Analytics, Customer, Partner, Community, Developer Network.