Intermittent issue while restoring a backup

Incident Report for Liferay Cloud Platform

Resolved

Issue has been identified and fixed. For optimal performance on backup and restore processes we recommend to always use the latest images available. More information on how to optimize and configure the services can be found on https://help.liferay.com/hc/en-us/articles/26902463990029-Backup-restoration-failing-due-to-document-library-download-extraction-issues
Posted 11 months ago. May 23, 2024 - 17:44 PDT

Identified

We have identified an intermittent issue that may hinder the ability to restore a backup. If there is urgent need to execute a restore and it fails, we encourage customers to create a critical ticket and we will do our best to help mitigate the problem. There might be data loss during the workaround.
Due to this issue we are limiting changes to SaaS projects.
Posted 11 months ago. May 16, 2024 - 04:58 PDT
This incident affected: Database Services.