Investigating issues with LCS Platform
Incident Report for Liferay
Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 05:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2020 - 04:01 PDT
Investigating
The Liferay Connected Services Platform is currently experiencing major issues that are being investigated. Existing customer servers will continue to be operational, within the connection grace period. Customers that need to activate new servers are advised to contact Liferay Support through Liferay Help Center at help.liferay.com
Posted Sep 08, 2020 - 03:35 PDT
This incident affected: LCS (LCS, LCS Gateway, LCS Heartbeat Processor, LCS Scheduler).