Investigating issues with LCS Platform
Incident Report for Liferay
Resolved
This incident has been resolved. Customers whose servers are disconnected can refer to the reconnection steps described in the Liferay Help Center: https://help.liferay.com/hc/en-us/articles/360054385932
Posted Jan 07, 2021 - 00:38 PST
Investigating
The Liferay Connected Services Platform is currently experiencing major issues that are being investigated. Existing customer servers will continue to be operational, within the connection grace period. Customers that need to activate new servers are advised to contact Liferay Support through Liferay Help Center at help.liferay.com
Posted Jan 06, 2021 - 10:00 PST
This incident affected: LCS (LCS, LCS Gateway, LCS Heartbeat Processor, LCS Scheduler).