Investigating Loop Search Index issues
Incident Report for Liferay
Resolved
The reindex has corrected the issue. Loop should be fully operational now. Thank you for your patience.
Posted May 07, 2019 - 22:38 PDT
Update
To resolve some issues caused by our Elasticsearch outage this morning we will be reindexing Loop today (May 7th) at 9:30pm PDT. During this time you may notice old posts reappearing in the feed and some search results will be incomplete. We apologize for the inconvenience.
Posted May 07, 2019 - 21:01 PDT
Identified
We have identified an issue affecting Loop's search index that may affect the display of the content feed. We are working to resolve the issue and appreciate your patience.
Posted May 07, 2019 - 10:52 PDT
This incident affected: Internal (Loop).