Console is very slow or unreacheable

Incident Report for Liferay Cloud Platform

Resolved

The issue has been resolved.
Posted 2 years ago. Jun 30, 2023 - 05:52 PDT

Identified

The issue is identified and the team is working to resolve it.
Posted 2 years ago. Jun 30, 2023 - 05:17 PDT

Investigating

We are currently investigating this issue.
Posted 2 years ago. Jun 30, 2023 - 04:11 PDT
This incident affected: Liferay Cloud Console.