Issue has been identified and we are working on the files restoration.
Posted 10 months ago. Jun 07, 2024 - 06:52 PDT
Investigating
We are currently investigating an incident where our antivirus software erroneously removed certain files from our SaaS clusters in the United States. A limited number of files were identified as infected, which have now been confirmed as false positives. This issue may cause browser page loading disruptions and result in a small number of documents (33 in total including non-production systems) being missing. Please be assured that our backups remain unaffected, and we are actively working on restoring the affected files. We apologize for any inconvenience this may have caused and appreciate your understanding as we resolve this issue. Thank you for your cooperation. No components were marked as affected by this incident.
Posted 10 months ago. Jun 07, 2024 - 06:20 PDT
This incident affected: Liferay Experience Cloud Regions (North America (United States)).