Community Site Outage
Incident Report for Liferay
Resolved
Everything is now operational once again.
Posted Mar 18, 2019 - 13:06 PDT
Identified
community.liferay.com is currently down due to an issue with hosting provider. We are currently working to recover.
Posted Mar 18, 2019 - 12:32 PDT
This incident affected: Community.