DXP license expiration warning

Incident Report for Liferay Cloud Platform

Resolved

The problem has been fixed and customers with running Liferay Service image equal to or newer than liferaycloud/liferay-dxp:*-4.2.0 should not see the Expiration Warning anymore.
For older Liferay images, a restart is required.
Posted 2 years ago. Nov 18, 2022 - 14:19 PST

Identified

We have applied a fix and are currently checking projects.
Posted 2 years ago. Nov 18, 2022 - 11:58 PST

Investigating

We are reopening this incident as some customers are still receiving License warnings. Engineering team is working to identify the problem. There is no loss in functionality and only admin users receive the warning.
Posted 2 years ago. Nov 18, 2022 - 02:01 PST
This incident affected: Infrastructure Services.