Investigating issues with LCS Platform
Incident Report for Liferay
Postmortem

On October 26th between 10:00 and 14:30 CEST the LCS Platform experienced unexpected network errors and slow restart times. The network errors led to servers disconnecting from the LCS Platform, and displaying a warning to admin users.

Once the network issues were addressed, servers began reconnecting and warning messages were no longer shown to admin users. By the end of the incident, functionality has been fully restored. 

After analyzing the incident, we found that we need to expand monitoring to detect earlier these types of issues, that are not yet covered by existing tools. To that end, the LCS team will create additional, custom monitoring methods, to better detect malfunctions such as this one.

Posted Oct 27, 2020 - 08:49 PDT

Resolved
This incident has been resolved. If any connection issues persist, please contact Liferay Support through Liferay Help Center at help.liferay.com.
Posted Oct 26, 2020 - 06:52 PDT
Investigating
The Liferay Connected Services Platform is currently experiencing major issues that are being investigated. Existing customer servers will continue to be operational, within the connection grace period. Customers that need to activate new servers are advised to contact Liferay Support through Liferay Help Center at help.liferay.com
Posted Oct 26, 2020 - 06:11 PDT
This incident affected: LCS (LCS, LCS Gateway, LCS Heartbeat Processor, LCS Scheduler).